Wie Verwenden Sie die und-UND ODER-Funktionen in Google Tabellen

0
57

Wenn Sie jemals wollte, um zu überprüfen, ob die Daten aus Ihrem Google Sheets Tabellenkalkulation bestimmte Kriterien erfüllt, können Sie UND und ODER. Diese logischen Funktionen, die Ihnen den richtigen und FALSCHEN Antworten, die Sie verwenden können, um zu Sortieren durch Ihre Daten.

Wenn Sie mit mehreren Argumenten, die alle diese Argumente müssen wahr sein, um eine WAHRE Antwort; sonst, UND antwortet mit FALSCH. Wenn Sie ODER verwenden, nur ein argument hat, um wahr zu sein ODER um eine WAHRE Antwort.

Sie können mit und UND ODER, die separat oder innerhalb von anderen Funktionen wie WENN.

Mit der UND-Funktion

Sie können verwenden Sie die UND-Funktion auf seine eigene oder mit anderen Funktionen kombiniert, um einen logischen (WAHR oder FALSCH) zu testen.

Um loszulegen, öffnen Sie eine Google-Tabellen-Arbeitsblatt, und klicken Sie auf eine leere Zelle. Geben Sie =UND(Argument A Argument B) und ersetzen Sie jedes argument mit den Kriterien, die Sie verwenden möchten. Sie können so viele Argumente, wie Sie möchten, aber Sie müssen mindestens ein für UND zu arbeiten.

Im Beispiel unten haben wir drei Argumente. Das erste argument ist die einfache Rechnung 1+1=2.

Die zweite argumentiert, dass die Zelle E3 ist gleich der Zahl 17.

Schließlich, der Dritte argumentiert, dass der Wert der Zelle F3 (3) ist gleich der Berechnung von 4-1.

Alle drei Argumente sind wahr, UND die Formel antwortet mit WAHR in Zelle A2. Wenn wir alle diese Argumente, es wird Ursache UND die Formel in A2 ändern, um die Reaktion von TRUE auf FALSE.

In dem Beispiel unten, die UND die Formel in Zelle A3 hat zwei richtigen Argumente und eine, die falsch sind (F3=10, während die F3 eigentlich gleich 3). Dies führt zu Antworten mit FALSCHEN.

Mit der ODER-Funktion

Während UND verlangt, dass alle die Argumente, die Sie verwendet, um wahr zu sein, die ODER-Funktion erfordert nur einen, um wahr zu sein ODER zu reagieren WAHR.

Wie UND, können Sie mit der ODER-Funktion auf seine eigene, oder kombinieren Sie es mit anderen Funktionen. Das gleiche wie mit UND, Sie können so viele Argumente, wie Sie wollen, aber Sie müssen mindestens ein für es zu arbeiten.

Zu verwenden, ODER klicken Sie auf eine leere Zelle, und geben Sie =ODER(Argument A Argument B), und ersetzen Sie die Argumente mit Ihren eigenen.

In dem Beispiel unten, ist die Formel mit ODER in Zelle A2 hat eine falsche argument aus drei (F3=10, wo die F3 eigentlich gleich 3).

Im Gegensatz, wenn Sie verwenden UND, eine falsche argument von drei-Ergebnis in ein TRUE ergibt. Für ein FALSCHES Ergebnis, alle Argumente, die Sie verwenden, müssen falsch sein.

Im Beispiel unten, ODER die Formeln in die Zellen A4 und A5 kehrte eine FALSCHE Antwort, weil alle drei Argumente in beide Formeln sind falsch.

Verwenden von UND und ODER mit WENN

Da and UND or sind logische Funktionen mit echter und FALSCHER Antworten, die Sie auch verwenden können, Sie mit WENN. Wenn Sie verwenden, WENN, wenn ein argument WAHR ist, gibt einen Wert zurück; andernfalls gibt es einen anderen Wert.

Das format einer Formel mit WENN =WENN(Argument, Wert FALLS WAHR, Wert FALLS FALSCH). Zum Beispiel, wie unten gezeigt wird, =WENN(E2=1,3,4) bewirkt, WENN die Rückkehr der Nummer 3, wenn Zelle E2 ist gleich 1; andernfalls gibt es die Zahl 4.

Denn WENN unterstützt nur ein einziges argument, Sie können mit und UND ODER einzuführen, komplexe logische Prüfungen mit mehreren Argumenten.

Mit UND mit, WENN

Zu verwenden UND innerhalb einer WENN-Formel geben Sie =WENN(UND(Argument-1), Wert FALLS WAHR, Wert FALLS FALSCH), und ersetzen Sie Ihre UND das argument (oder die Argumente), und WENN das STIMMT und WENN FALSCHE Werte.

In unserem Beispiel unten, wir verwendet, WENN mit einer verschachtelten Formel in Zelle A2 mit vier Argumenten. Alle vier Argumente sind richtig, so das WENN der Wert TRUE ist (in diesem Fall “ja”) zurückgegeben.

In Zelle A3 einen ähnlichen, WENN mit der Formel enthält zwei falsche Argumente. Wie UND erfordert, dass alle Argumente korrekt zu sein, WENN die Renditen der WENN-FALSCH-Wert, der einem anderen text-Wert (“Keine”).

Mit ODER mit WENN

Das gleiche wie mit UND, Sie können auch verwenden, ODER WENN das erstellen einer komplexen logischen test. Nur ein ODER argument für richtig, WENN die Rückgabe eines TRUE Antwort.

Zu verwenden ODER mit WENN, klicken Sie auf eine leere Zelle, und geben Sie =WENN(ODER(ODER Argument-1), Wert FALLS WAHR, Wert FALLS FALSCH).

Ersetzen Sie die-ODER-argument (oder die Argumente), und IF-TRUE/FALSE-Werte, wie gewünscht.

In unseren Beispielen unten, die zwei, OB mit ODER Formeln in den Zellen A2 und A3 kehrte die, WENN TRUE, text-Wert (“ja”). Alle vier Argumente sind korrekt, in der A2 mit WENN ODER Formel, während der A3 hat zwei falsche Argumente, die aus vier.

In Zelle A4, alle vier Argumente in der WENN-mit ODER Formel sind falsch. Dies ist der Grund, warum die gesamte WENN-Formel gibt der WENN-FALSCH-text-Wert (“Keine”), statt.

LESEN SIE WEITER

  • › Wie Verwenden Sie Ihre Kalender Aus Windows 10-Taskleiste
  • › Was IIRC Bedeutet, und Wie Verwenden Sie Es?
  • › Was Ist Markdown und Wie Verwenden Sie Es?
  • › So Verwenden Sie den Befehl dmesg auf Linux
  • › Kann Mein iPhone oder iPad mit einem Virus infiziert wird?