Het aantal Gegevens die Overeenkomen met de Criteria in Google spreadsheets

0
66

De AANTAL.ALS functie in Google spreadsheets kunt u bij het analyseren van de gegevens in uw spreadsheet en geeft het aantal keer dat het verschijnt in uw document als het voldoet aan een aantal specifieke criteria. Hier is hoe het te gebruiken.

Gebruik AANTAL.ALS te passen op Een Soort van Criteria

Brand-up van Google spreadsheets en open een werkblad met de gegevens die u wilt tellen.

Klik op een lege cel en typ =AANTAL.ALS(<bereik>,<criterium>) in de cel of de formule veld, het vervangen van <range> en <criterium> met het bereik van de gegevens op te tellen en het patroon te testen, respectievelijk. Het moet er als volgt uitzien:

=AANTAL.ALS(F2:I11,”<=40″)

Nadat u op de “Enter” – toets, de cel bevat het aantal keer dat het bereik komt exact overeen met de opgegeven criteria.

Als het bereik dat u wilt tellen bevat een reeks tekst in, maar het zou er ongeveer zo uitzien:

=AANTAL.ALS(C2:C11,”George”)

Echter, deze functie zou terugkeren nul resultaten als geen van de cellen in het bereik bevat exact de volgende tekenreeks “George.”

In plaats daarvan, moet u gebruik maken van een wildcard aan alle exemplaren van bestuur met de eerste naam George. U kunt jokertekens gebruiken, zoals de “?” en “*” om te passen op een enkel karakter en nul of meer aaneengesloten tekens, respectievelijk.

Om te zoeken voor iedere bestuurder met de eerste naam “George,” moet u de “*” wildcard in de functie. Het zou er als volgt uitzien:

=AANTAL.ALS(C2:C11,”George*”)

Als de tekenreeks die u probeert te match bevat een werkelijke vraagteken of een sterretje, kunt u voorvoegsel met de tilde (~) als een escape-teken (ie ~? en ~*).

Gebruik COUNTIFS te voldoen aan Meerdere Criteria

AANTAL.ALS is prima als u alleen hoeft overeen te afhankelijk van één type criteria; als u meer dan één, zal u de COUNTIFS functie. Het werkt precies hetzelfde als AANTAL.ALS, met uitzondering van het accepteert meer dan één bereik en/of criterium. Eventuele aanvullende bereiken moeten hetzelfde aantal rijen en kolommen als de eerste reeks.

Gewoon toevoegen als vele reeksen en de criteria die u wilt tellen in de functie. De indeling is in principe hetzelfde als AANTAL.ALS. Het moet er als volgt uitzien:

=COUNTIFS(C3:C11,”George*”,D3:D11,”>=1990″)

Of u wilt tellen, één set van criteria in een bereik of een meerdere, het gebruik van zowel AANTAL.ALS en COUNTIFS zal u helpen bij het analyseren van de gegevens in uw spreadsheet.

LEES VERDER

  • “Hoe om te Zetten naar Live Foto ‘s Video’ s of Gif ‘ s op Je iPhone
  • “Hoe Wijzig Account Wachtwoorden op Linux
  • “Waarom Moet Je niet Gebruik maken van Uw Web Browser’ s Password Manager
  • “Het Maken van een Screencast op Linux
  • “Hoe u Betere Foto’ s met Je iPhone